Welcome to the Gamebase 64 forums.                 An attempt to document ALL Commodore 64 gameware before it's too late!

Gamebase keeps crashing every time I press a ltter on my keyboard

Are you having problems setting up GB64 on your machine? Ask your questions in here!

Moderator: Jimbo

KrazyKanuck
Keen Member
Keen Member
Location: St. John's, NL, Canada
Posts: 156
Joined: Mon Nov 20, 2017 2:53 am

Gamebase keeps crashing every time I press a ltter on my keyboard

Sat Oct 17, 2020 10:25 pm

Every time I press a letter on my keyboard like say the "s" key, or any other key to do a search or start at a certain letter, my gamebase freezes and then crashes. I never had this issue until today, can anyone tell me what could be going wrong?

I tried running gamebase as an administrator and still had the same issue.

It's even worse now, now it even crashes sometimes when I just click on a game with the mouse :x
User avatar
.mad.
Respected Member
Respected Member
Location: Lancashire
Posts: 1987
Joined: Sun Jun 19, 2005 3:30 pm

Re: Gamebase keeps crashing every time I press a ltter on my keyboard

Sun Oct 18, 2020 11:55 am

Hi,

I don't think that is a GameBase problem.
More likely it's a corrupt keyboard driver or NEW task running in the background.

If the problem just recently started out of the blue...
Possibly it has just been installed silently via Win auto updates.

open task manager and take a look at running processes. :?:
KrazyKanuck
Keen Member
Keen Member
Location: St. John's, NL, Canada
Posts: 156
Joined: Mon Nov 20, 2017 2:53 am

Re: Gamebase keeps crashing every time I press a ltter on my keyboard

Tue Oct 20, 2020 7:19 pm

.mad. wrote:
Sun Oct 18, 2020 11:55 am
Hi,

I don't think that is a GameBase problem.
More likely it's a corrupt keyboard driver or NEW task running in the background.

If the problem just recently started out of the blue...
Possibly it has just been installed silently via Win auto updates.

open task manager and take a look at running processes. :?:
Sorry for the belated response, It seemed the problem went away after I reset my computer. I guess it was a windows issue. I had a similar issue with my web browser where I couldn't drag tabs with my mouse, but everything got cleared up after I did a reset. Weird. Probably a driver had either got corrupted, or had stalled/crashed.

Return to “GB64 Help!”

Who is online

Users browsing this forum: No registered users and 5 guests