Welcome to the Gamebase 64 forums.                 An attempt to document ALL Commodore 64 gameware before it's too late!

Having trouble getting many games to play

Discuss the Commodore Amiga database that uses the GameBase Frontend.

Moderator: Jimbo

oknihcap
Keen Member
Keen Member
Posts: 137
Joined: Sat Jun 28, 2008 12:05 am

Having trouble getting many games to play

Mon May 30, 2011 6:05 pm

I've got Gamebase Amiga 1.6 installed and I have a few questions since I'm having a hard time getting many games to run. I have all the games and extras and when I verify paths there are 0 missing games and 0 missing extras.

First, it looks like the latest version of WinUAE is 2.3.1. Is there any problem in using this latest version with gamebase? Gamebase seems to load WinUAE 2.3.1 so I think it is set up ok, but I wanted to know if it is advisable to upgrade the emulator for this gamebase.

Also, I seem to have a hard time getting many games to run. Most .adf games load up ok but won't actually play - they load the first screen that comes up, usually the trainer or "crack" screen that displays notes about the team that did the cracking for that game, but I can't get past those screens. I use a gamepad and for the life of me I can't figure out how to get past these trainer or intro screens to get into the game.

I've just figured out how to use WHDload games, and while some load up and play great, some seem to get stuck in a loop, showing the WHDload startup screen (where it tells you the exit key), then starting the game, then going back to the WHDload startup screen, etc. And some games just go to a blank screen. Dalek Attack for example starts ok with the first screens, and the Doctor Who theme, but then the screen goes black and then nothing.

Also I can't seem to get many SPS games running either. Many just won't start.

Is this expected behavior for this gamebase or do I have things configured wrong perhaps? Are all games that show as playable actually supposed to play or do lots of these games have these issues? I have the Gamebase Amiga Joystick script set for default in Gemus, and in WinUAE the configuration folder is set for Gamebase Amiga where Gamebase Amiga.uae and WHDLoad.uae is located. Do different games need different WinUAE settings like CPU, etc? Maybe the cpu/memory settings aren't set up correctly in the Gamebase configuration files? Is there a preferred setting in those configuration files for the best compatibility?

Any help would be appreciated.
User avatar
.mad.
Highly Commended Member
Highly Commended Member
Location: Lancashire
Posts: 1600
Joined: Sun Jun 19, 2005 3:30 pm

Re: Having trouble getting many games to play

Tue May 31, 2011 4:58 pm

oknihcap wrote: Also, I seem to have a hard time getting many games to run. Most .adf games load up ok but won't actually play - they load the first screen that comes up, usually the trainer or "crack" screen that displays notes about the team that did the cracking for that game, but I can't get past those screens. I use a gamepad and for the life of me I can't figure out how to get past these trainer or intro screens to get into the game.
most of those trainer screens require the Mouse Button to be pressed to continue loading.

also i think the gamebase script was written for an older version of WinUAE.
quite a few things have changed in the Emulator config code between versions.
oknihcap
Keen Member
Keen Member
Posts: 137
Joined: Sat Jun 28, 2008 12:05 am

Tue May 31, 2011 8:57 pm

Thanks for the reply. I got the trainer screens thing figured out. I see, so I guess I might be better off using the older version of WinUAE that comes with the 1.6 gamebase (2.0.1)? Is that what is recommended for the best compatibility?

EDIT: Well I've set up 2.0.1 and I'm still having trouble getting lots of games running. Many run, many don't. I seem to have lots of issues with WHDload games running. They start to load but then freeze before the games actually start. For example, Space Harrier II and Dalek Attack - both play fine with .adf and sps versions, but the WHD versions won't play. Here's the winuae log from trying to run Space Harrier II WHD, in case maybe you can spot what's wrong here:

Code: Select all

02-937: WinUAE 2.0.1 (2009.12.23) (6.1 Service Pack 1 [2]) 32-bit 6.1A04 8
(c) 1995-2001 Bernd Schmidt   - Core UAE concept and implementation.
(c) 1998-2009 Toni Wilen      - Win32 port, core code updates.
(c) 1996-2001 Brian King      - Win32 port, Picasso96 RTG, and GUI.
(c) 1996-1999 Mathias Ortmann - Win32 port and bsdsocket support.
(c) 2000-2001 Bernd Meyer     - JIT engine.
(c) 2000-2005 Bernd Roesch    - MIDI input, many fixes.
Press F12 to show the Settings Dialog (GUI), Alt-F4 to quit.
End+F1 changes floppy 0, End+F2 changes floppy 1, etc.
02-937: 'D:\GameBase\GameBase Amiga\Emulators\WinUAE 2.0.1\winuae.exe'
02-937: EXE: 'D:\GameBase\GameBase Amiga\Emulators\WinUAE 2.0.1\', DATA: 'D:\GameBase\GameBase Amiga\Emulators\WinUAE 2.0.1\'
02-937: NATMEM: Our special area: 0x100E0000-0x200E0000 (10000000 256M)
02-937: RTAREA located at 00F00000
02-937: shmget of size 65536 (64k) for rtarea
02-937: VirtualAlloc 00F00000 - 00F10000 10000 (64k) ok
02-937: uaegfx.card magic code: 00F0176C-00F018AA ABI=00000000
02-938: shmget of size 8388608 (8192k) for fast
02-938: VirtualAlloc 00200000 - 00A00020 800020 (8192k) ok
02-940: shmget of size 65536 (64k) for filesys
02-941: shmget of size 524288 (512k) for kick
02-941: VirtualAlloc 00F80000 - 01000020 80020 (512k) ok
02-941: Entered action_replay_load ()
02-941: shmget of size 2097152 (2048k) for chip
02-941: VirtualAlloc 00000000 - 00200000 200000 (2048k) ok
02-941: ROM loader..
02-946: Known ROM 'KS ROM v3.1 (A1200)' loaded
02-947: ROM loader end
02-947: memory init end
02-951: No disk in drive 0.
02-951: CPU cycleunit: 256 (0.500)
02-951: Building CPU table for configuration: 68020
02-970: 1879 CPU functions
02-971: Building CPU, 45954 opcodes (2 0 0)
02-971: CPU=68020, FPU=0, MMU=0, JIT=0.
02-971: CPUID level=11, Family=6, Model=10, Mask=4, Vendor=GenuineIntel [0]
02-971: JIT: Setting signal handler
02-971: JIT: Building Compiler function table
02-971: JIT: Supposedly 42346 compileable opcodes!
02-987: DirectDraw GUID=67685559-3106-11D0-B97100AA00342F9F
02-988: W=1680 H=1050 B=32 CT=9
02-999: winuae_active(0)
03-014: D3D: Pixel shader 2.0+ support detected, shader filters enabled.
03-538: D3D: PS=3.0 VS=3.0 Square=0, Pow2=0, Dyn=1, 8192*8192
03-539: D3D: 752*572 texture allocated, bits per pixel 32
03-539: Display Size: 640x480 Offset: 58x36
03-539: First: 0 Last: 0 MinV: 0 MaxV: 0 Min: 26
03-548: CPU cycleunit: 256 (0.500)
03-548: clipboard: reset (00000000)
03-549: SPTI: unit 0 '\\?\ide#cdromatapi_ihas422___8_______________________4l18____#5&5c6cfd6&0&1.0.0#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}' added
03-549: SCSI CAPS: BusType=3, MaxTransfer=0x00020000, Mask=0x00000001
03-551: SPTI: unit 0 opened [ATAPI], drive empty, 'ATAPI   iHAS422   8     4L18'
03-551: SPTI: unit 0 closed
03-551: SPTI: unit 1 '\\?\scsi#cdrom&ven_atapi&prod_ihos104&rev_wl0d#5&2c06e79&0&000000#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}' added
03-551: SCSI CAPS: BusType=8, MaxTransfer=0x00080000, Mask=0x00000003
03-554: SPTI: unit 1 opened [ATAPI], drive empty, 'ATAPI   iHOS104         WL0D'
03-554: SPTI: unit 1 closed
03-554: support_scsi = 1 support_ioctl = 1
03-554: SCSI CAPS: BusType=3, MaxTransfer=0x00020000, Mask=0x00000001
03-557: SPTI: unit 0 opened [ATAPI], drive empty, 'ATAPI   iHAS422   8     4L18'
03-559: SPTI: unit 0 closed
03-560: SCSI CAPS: BusType=8, MaxTransfer=0x00080000, Mask=0x00000003
03-562: SPTI: unit 1 opened [ATAPI], drive empty, 'ATAPI   iHOS104         WL0D'
03-566: SPTI: unit 1 closed
03-566: uaescsi.device:0 = 'ATAPI   iHAS422   8     4L18'
03-566: uaescsi.device:1 = 'ATAPI   iHOS104         WL0D'
03-566: Volume C:\ FS=NTFS maxlen=255 flags=03E700FF
03-568: Volume d:\ FS=NTFS maxlen=255 flags=03E700FF
03-575: memory init end
03-575: Thread 'filesys' started (988)
03-576: Thread 'filesys' started (1016)
03-576: Reset at 00000000
03-576: 00000000    2048K/1 =    2048K Chip memory
03-576&#58; 00200000    8192K/0 =    8192K <none>
03-576&#58; 00A00000    2048K/0 =    2048K CIA
03-576&#58; 00C00000    1536K/0 =    1536K Custom chipset
03-576&#58; 00D80000     256K/0 =     256K Gayle &#40;low&#41;
03-576&#58; 00DC0000      64K/0 =      64K Battery backed up clock &#40;none&#41;
03-576&#58; 00DD0000      64K/0 =      64K Gayle &#40;low&#41;
03-576&#58; 00DE0000      64K/0 =      64K Motherboard Resources
03-576&#58; 00DF0000      64K/0 =      64K Custom chipset
03-577&#58; 00E00000     512K/1 =     512K Kickstart ROM &#40;1483A091&#41;
03-577&#58; =KS ROM v3.1 &#40;A1200&#41; rev 40.68 &#40;512k&#41; &#91;391773-01/391774-01&#93;
03-577&#58; 00E80000      64K/0 =      64K Autoconfig
03-577&#58; 00E90000     448K/0 =     448K <none>
03-577&#58; 00F00000      64K/1 =      64K UAE Boot ROM
03-577&#58; 00F10000     448K/0 =     448K <none>
03-579&#58; 00F80000     512K/1 =     512K Kickstart ROM &#40;1483A091&#41;
03-579&#58; =KS ROM v3.1 &#40;A1200&#41; rev 40.68 &#40;512k&#41; &#91;391773-01/391774-01&#93;
03-579&#58; 01000000    4080M/0 =    4080M <none>
03-581&#58; BEAMCON0 0000 -> 0020
03-583&#58; Display Size&#58; 640x480 Offset&#58; 58x36
03-583&#58; First&#58; 0 Last&#58; 0 MinV&#58; 0 MaxV&#58; 0 Min&#58; 26
03-601&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
03-601&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
03-605&#58; hardreset, memory cleared
03-776&#58; Display Size&#58; 640x480 Offset&#58; 58x36
03-776&#58; First&#58; 26 Last&#58; 0 MinV&#58; 0 MaxV&#58; 0 Min&#58; 26
03-778&#58; WASAPI&#58; IsFormatSupported&#40;2,00000003,44100&#41; &#40;6,48000&#41; 00000001
03-807&#58; WASAPI&#58; '&#123;0.0.0.00000000&#125;.&#123;adb533ab-dc4e-4c85-a278-418ff29e84ac&#125;'
WASAPI&#58; EX=0 CH=2 FREQ=48000 BUF=512 &#40;4096&#41;
04-411 &#91;30 045x303&#93;&#58; SERIAL&#58; period=372, baud=9600, hsyncs=16, bits=8, PC=f8018a
04-411 &#91;30 113x310&#93;&#58; B-Trap f201 at f80ca4 &#40;11060CA4&#41;
05-227 &#91;73 182x091&#93;&#58; Fastcard&#58; mapped @$200000&#58; 8MB fast memory
05-227 &#91;73 182x091&#93;&#58;    Card 1 &#40;ZorroII&#41; done.
05-237 &#91;73 131x173&#93;&#58; Filesystem&#58; mapped memory @$e90000.
05-237 &#91;73 131x173&#93;&#58;    Card 2 &#40;ZorroII&#41; done.
05-237 &#91;73 131x173&#93;&#58; Memory map after autoconfig&#58;
05-237 &#91;73 131x173&#93;&#58; 00000000    2048K/1 =    2048K Chip memory
05-237 &#91;73 131x173&#93;&#58; 00200000    8192K/1 =    8192K Fast memory
05-237 &#91;73 131x173&#93;&#58; 00A00000    2048K/0 =    2048K CIA
05-237 &#91;73 131x173&#93;&#58; 00C00000    1536K/0 =    1536K Custom chipset
05-237 &#91;73 131x173&#93;&#58; 00D80000     256K/0 =     256K Gayle &#40;low&#41;
05-237 &#91;73 131x173&#93;&#58; 00DC0000      64K/0 =      64K Battery backed up clock &#40;RF5C01A&#41;
05-237 &#91;73 131x173&#93;&#58; 00DD0000      64K/0 =      64K Gayle &#40;low&#41;
05-237 &#91;73 131x173&#93;&#58; 00DE0000      64K/0 =      64K Motherboard Resources
05-237 &#91;73 131x173&#93;&#58; 00DF0000      64K/0 =      64K Custom chipset
05-238 &#91;73 131x173&#93;&#58; 00E00000     512K/1 =     512K Kickstart ROM &#40;1483A091&#41;
05-238 &#91;73 131x173&#93;&#58; =KS ROM v3.1 &#40;A1200&#41; rev 40.68 &#40;512k&#41; &#91;391773-01/391774-01&#93;
05-238 &#91;73 131x173&#93;&#58; 00E80000      64K/0 =      64K <none>
05-238 &#91;73 131x173&#93;&#58; 00E90000      64K/0 =      64K Filesystem Autoconfig Area
05-238 &#91;73 131x173&#93;&#58; 00EA0000     384K/0 =     384K <none>
05-238 &#91;73 131x173&#93;&#58; 00F00000      64K/1 =      64K UAE Boot ROM
05-238 &#91;73 131x173&#93;&#58; 00F10000     448K/0 =     448K <none>
05-239 &#91;73 131x173&#93;&#58; 00F80000     512K/1 =     512K Kickstart ROM &#40;1483A091&#41;
05-239 &#91;73 131x173&#93;&#58; =KS ROM v3.1 &#40;A1200&#41; rev 40.68 &#40;512k&#41; &#91;391773-01/391774-01&#93;
05-240 &#91;73 131x173&#93;&#58; 01000000    4080M/0 =    4080M <none>
06-107 &#91;119 000x000&#93;&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
06-107 &#91;119 000x000&#93;&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
06-517 &#91;140 000x000&#93;&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
06-517 &#91;140 000x000&#93;&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
06-767 &#91;153 099x091&#93;&#58; Mounting uaehf.device 0 &#40;0&#41;&#58;
06-767 &#91;153 099x091&#93;&#58; FS&#58; mounted virtual unit DH0 &#40;C&#58;\GameBase\GameBase Amiga\whd&#41;
06-767 &#91;153 185x119&#93;&#58; Mounting uaehf.device 1 &#40;0&#41;&#58;
06-767 &#91;153 185x119&#93;&#58; FS&#58; mounted virtual unit DH1 &#40;d&#58;\GBGame\rezip\spaceharrier2_v1.0_1121&#41;
06-957 &#91;163 000x000&#93;&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
06-957 &#91;163 000x000&#93;&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
06-958 &#91;163 082x062&#93;&#58; FS&#58; DH0 &#40;flags=00000002&#41; starting..
07-087 &#91;169 053x306&#93;&#58; FS&#58; DH1 &#40;flags=00000002&#41; starting..
07-527 &#91;192 116x125&#93;&#58; clipboard task init&#58; 0021c380
07-537 &#91;193 170x042&#93;&#58; clipboard process init&#58; 0021c380
07-577 &#91;195 000x000&#93;&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
07-577 &#91;195 000x000&#93;&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
08-057 &#91;220 000x000&#93;&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
08-057 &#91;220 000x000&#93;&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
08-618 &#91;249 000x000&#93;&#58; Display Size&#58; 704x512 Offset&#58; 44x36
08-618 &#91;249 000x000&#93;&#58; First&#58; 44 Last&#58; 300 MinV&#58; 43 MaxV&#58; 312 Min&#58; 26
08-637 &#91;250 000x000&#93;&#58; Display Size&#58; 640x512 Offset&#58; 74x36
08-637 &#91;250 000x000&#93;&#58; First&#58; 44 Last&#58; 300 MinV&#58; 43 MaxV&#58; 312 Min&#58; 26
09-148 &#91;276 088x233&#93;&#58; B-Trap f200 at 22e668 &#40;1030E668&#41;
09-148 &#91;276 110x233&#93;&#58; B-Trap f017 at 22e676 &#40;1030E676&#41;
09-148 &#91;276 120x233&#93;&#58; B-Trap f017 at 22e686 &#40;1030E686&#41;
10-295 &#91;343 221x072&#93;&#58; clipboard not initialized
14-411 &#91;565 000x000&#93;&#58; Display Size&#58; 640x400 Offset&#58; 74x36
14-411 &#91;565 000x000&#93;&#58; First&#58; 44 Last&#58; 244 MinV&#58; 44 MaxV&#58; 312 Min&#58; 26
14-744 &#91;583 050x007&#93;&#58; 0000 written to DSKDAT. Not good. PC=009EFBDA
14-811 &#91;587 000x000&#93;&#58; Display Size&#58; 640x384 Offset&#58; 74x181
14-811 &#91;587 000x000&#93;&#58; First&#58; 41 Last&#58; 241 MinV&#58; 184 MaxV&#58; 312 Min&#58; 26
14-861 &#91;588 000x000&#93;&#58; Display Size&#58; 640x400 Offset&#58; 74x36
14-861 &#91;588 000x000&#93;&#58; First&#58; 44 Last&#58; 244 MinV&#58; 26 MaxV&#58; 312 Min&#58; 26
25-718 &#91;1159 000x109&#93;&#58; winuae_inactive&#40;0&#41;
25-726 &#91;1160 000x000&#93;&#58; D3D&#58; minimize
The way my gamebase is set up, "C:\Gamebase" is where my main gamebase is set up, and "D:\Gamebase" is where I keep the games, screenshots, and extras. The working folder is "D:\GBGame". In winuae, the path to the configuration files is set to "C:\Gamebase\Gamebase Amiga" where the GameBase Amiga.uae / WHDLoad.uae files are located by default. Just so you can see what's going on with this log if it helps.

It's very frustrating that half the games I click on won't play. That doesn't seem right. I haven't messed with cpu settings or anything in the GameBase Amiga.uae / WHDLoad.uae files except setting the video resolution and filters, so I don't know what I could have done to mess anything up.

Here's the current WHDLoad.uae from the Gamebase Amiga folder in case this offers any clues:

Code: Select all

19-484&#58; WinUAE 2.0.1 &#40;2009.12.23&#41; &#40;6.1 Service Pack 1 &#91;2&#93;&#41; 32-bit 6.1A04 8
&#40;c&#41; 1995-2001 Bernd Schmidt   - Core UAE concept and implementation.
&#40;c&#41; 1998-2009 Toni Wilen      - Win32 port, core code updates.
&#40;c&#41; 1996-2001 Brian King      - Win32 port, Picasso96 RTG, and GUI.
&#40;c&#41; 1996-1999 Mathias Ortmann - Win32 port and bsdsocket support.
&#40;c&#41; 2000-2001 Bernd Meyer     - JIT engine.
&#40;c&#41; 2000-2005 Bernd Roesch    - MIDI input, many fixes.
Press F12 to show the Settings Dialog &#40;GUI&#41;, Alt-F4 to quit.
End+F1 changes floppy 0, End+F2 changes floppy 1, etc.
19-484&#58; 'D&#58;\GameBase\GameBase Amiga\Emulators\WinUAE 2.0.1\winuae.exe'
19-484&#58; EXE&#58; 'D&#58;\GameBase\GameBase Amiga\Emulators\WinUAE 2.0.1\', DATA&#58; 'D&#58;\GameBase\GameBase Amiga\Emulators\WinUAE 2.0.1\'
19-484&#58; NATMEM&#58; Our special area&#58; 0x100E0000-0x200E0000 &#40;10000000 256M&#41;
19-485&#58; RTAREA located at 00F00000
19-485&#58; shmget of size 65536 &#40;64k&#41; for rtarea
19-485&#58; VirtualAlloc 00F00000 - 00F10000 10000 &#40;64k&#41; ok
19-485&#58; uaegfx.card magic code&#58; 00F0176C-00F018AA ABI=00000000
19-485&#58; shmget of size 8388608 &#40;8192k&#41; for fast
19-485&#58; VirtualAlloc 00200000 - 00A00020 800020 &#40;8192k&#41; ok
19-487&#58; shmget of size 65536 &#40;64k&#41; for filesys
19-488&#58; shmget of size 524288 &#40;512k&#41; for kick
19-488&#58; VirtualAlloc 00F80000 - 01000020 80020 &#40;512k&#41; ok
19-488&#58; Entered action_replay_load &#40;&#41;
19-488&#58; shmget of size 2097152 &#40;2048k&#41; for chip
19-488&#58; VirtualAlloc 00000000 - 00200000 200000 &#40;2048k&#41; ok
19-488&#58; ROM loader..
19-494&#58; Known ROM 'KS ROM v3.1 &#40;A1200&#41;' loaded
19-494&#58; ROM loader end
19-494&#58; memory init end
19-498&#58; No disk in drive 0.
19-498&#58; CPU cycleunit&#58; 256 &#40;0.500&#41;
19-498&#58; Building CPU table for configuration&#58; 68020
19-518&#58; 1879 CPU functions
19-518&#58; Building CPU, 45954 opcodes &#40;2 0 0&#41;
19-518&#58; CPU=68020, FPU=0, MMU=0, JIT=0.
19-518&#58; CPUID level=11, Family=6, Model=10, Mask=4, Vendor=GenuineIntel &#91;0&#93;
19-518&#58; JIT&#58; Setting signal handler
19-518&#58; JIT&#58; Building Compiler function table
19-519&#58; JIT&#58; Supposedly 42346 compileable opcodes!
19-535&#58; DirectDraw GUID=67685559-3106-11D0-B97100AA00342F9F
19-535&#58; W=1680 H=1050 B=32 CT=9
19-553&#58; winuae_active&#40;0&#41;
19-565&#58; D3D&#58; Pixel shader 2.0+ support detected, shader filters enabled.
20-079&#58; D3D&#58; PS=3.0 VS=3.0 Square=0, Pow2=0, Dyn=1, 8192*8192
20-080&#58; D3D&#58; 752*572 texture allocated, bits per pixel 32
20-081&#58; Display Size&#58; 640x480 Offset&#58; 58x36
20-081&#58; First&#58; 0 Last&#58; 0 MinV&#58; 0 MaxV&#58; 0 Min&#58; 26
20-106&#58; CPU cycleunit&#58; 256 &#40;0.500&#41;
20-106&#58; clipboard&#58; reset &#40;00000000&#41;
20-108&#58; SPTI&#58; unit 0 '\\?\ide#cdromatapi_ihas422___8_______________________4l18____#5&5c6cfd6&0&1.0.0#&#123;53f56308-b6bf-11d0-94f2-00a0c91efb8b&#125;' added
20-108&#58; SCSI CAPS&#58; BusType=3, MaxTransfer=0x00020000, Mask=0x00000001
20-110&#58; SPTI&#58; unit 0 opened &#91;ATAPI&#93;, drive empty, 'ATAPI   iHAS422   8     4L18'
20-110&#58; SPTI&#58; unit 0 closed
20-110&#58; SPTI&#58; unit 1 '\\?\scsi#cdrom&ven_atapi&prod_ihos104&rev_wl0d#5&2c06e79&0&000000#&#123;53f56308-b6bf-11d0-94f2-00a0c91efb8b&#125;' added
20-110&#58; SCSI CAPS&#58; BusType=8, MaxTransfer=0x00080000, Mask=0x00000003
20-113&#58; SPTI&#58; unit 1 opened &#91;ATAPI&#93;, drive empty, 'ATAPI   iHOS104         WL0D'
20-113&#58; SPTI&#58; unit 1 closed
20-114&#58; support_scsi = 1 support_ioctl = 1
20-114&#58; SCSI CAPS&#58; BusType=3, MaxTransfer=0x00020000, Mask=0x00000001
20-116&#58; SPTI&#58; unit 0 opened &#91;ATAPI&#93;, drive empty, 'ATAPI   iHAS422   8     4L18'
20-119&#58; SPTI&#58; unit 0 closed
20-119&#58; SCSI CAPS&#58; BusType=8, MaxTransfer=0x00080000, Mask=0x00000003
20-121&#58; SPTI&#58; unit 1 opened &#91;ATAPI&#93;, drive empty, 'ATAPI   iHOS104         WL0D'
20-125&#58; SPTI&#58; unit 1 closed
20-125&#58; uaescsi.device&#58;0 = 'ATAPI   iHAS422   8     4L18'
20-125&#58; uaescsi.device&#58;1 = 'ATAPI   iHOS104         WL0D'
20-125&#58; Volume C&#58;\ FS=NTFS maxlen=255 flags=03E700FF
20-126&#58; Volume d&#58;\ FS=NTFS maxlen=255 flags=03E700FF
20-134&#58; memory init end
20-134&#58; Thread 'filesys' started &#40;992&#41;
20-134&#58; Thread 'filesys' started &#40;1024&#41;
20-134&#58; Reset at 00000000
20-134&#58; 00000000    2048K/1 =    2048K Chip memory
20-134&#58; 00200000    8192K/0 =    8192K <none>
20-134&#58; 00A00000    2048K/0 =    2048K CIA
20-134&#58; 00C00000    1536K/0 =    1536K Custom chipset
20-134&#58; 00D80000     256K/0 =     256K Gayle &#40;low&#41;
20-134&#58; 00DC0000      64K/0 =      64K Battery backed up clock &#40;none&#41;
20-134&#58; 00DD0000      64K/0 =      64K Gayle &#40;low&#41;
20-134&#58; 00DE0000      64K/0 =      64K Motherboard Resources
20-134&#58; 00DF0000      64K/0 =      64K Custom chipset
20-136&#58; 00E00000     512K/1 =     512K Kickstart ROM &#40;1483A091&#41;
20-136&#58; =KS ROM v3.1 &#40;A1200&#41; rev 40.68 &#40;512k&#41; &#91;391773-01/391774-01&#93;
20-136&#58; 00E80000      64K/0 =      64K Autoconfig
20-136&#58; 00E90000     448K/0 =     448K <none>
20-136&#58; 00F00000      64K/1 =      64K UAE Boot ROM
20-136&#58; 00F10000     448K/0 =     448K <none>
20-137&#58; 00F80000     512K/1 =     512K Kickstart ROM &#40;1483A091&#41;
20-137&#58; =KS ROM v3.1 &#40;A1200&#41; rev 40.68 &#40;512k&#41; &#91;391773-01/391774-01&#93;
20-137&#58; 01000000    4080M/0 =    4080M <none>
20-140&#58; BEAMCON0 0000 -> 0020
20-143&#58; Display Size&#58; 640x480 Offset&#58; 58x36
20-143&#58; First&#58; 0 Last&#58; 0 MinV&#58; 0 MaxV&#58; 0 Min&#58; 26
20-162&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
20-162&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
20-166&#58; hardreset, memory cleared
20-342&#58; Display Size&#58; 640x480 Offset&#58; 58x36
20-342&#58; First&#58; 26 Last&#58; 0 MinV&#58; 0 MaxV&#58; 0 Min&#58; 26
20-345&#58; WASAPI&#58; IsFormatSupported&#40;2,00000003,44100&#41; &#40;6,48000&#41; 00000001
20-371&#58; WASAPI&#58; '&#123;0.0.0.00000000&#125;.&#123;adb533ab-dc4e-4c85-a278-418ff29e84ac&#125;'
WASAPI&#58; EX=0 CH=2 FREQ=48000 BUF=512 &#40;4096&#41;
20-961 &#91;30 045x303&#93;&#58; SERIAL&#58; period=372, baud=9600, hsyncs=16, bits=8, PC=f8018a
20-961 &#91;30 113x310&#93;&#58; B-Trap f201 at f80ca4 &#40;11060CA4&#41;
21-781 &#91;73 182x091&#93;&#58; Fastcard&#58; mapped @$200000&#58; 8MB fast memory
21-781 &#91;73 182x091&#93;&#58;    Card 1 &#40;ZorroII&#41; done.
21-791 &#91;73 131x173&#93;&#58; Filesystem&#58; mapped memory @$e90000.
21-791 &#91;73 131x173&#93;&#58;    Card 2 &#40;ZorroII&#41; done.
21-791 &#91;73 131x173&#93;&#58; Memory map after autoconfig&#58;
21-791 &#91;73 131x173&#93;&#58; 00000000    2048K/1 =    2048K Chip memory
21-791 &#91;73 131x173&#93;&#58; 00200000    8192K/1 =    8192K Fast memory
21-791 &#91;73 131x173&#93;&#58; 00A00000    2048K/0 =    2048K CIA
21-791 &#91;73 131x173&#93;&#58; 00C00000    1536K/0 =    1536K Custom chipset
21-791 &#91;73 131x173&#93;&#58; 00D80000     256K/0 =     256K Gayle &#40;low&#41;
21-791 &#91;73 131x173&#93;&#58; 00DC0000      64K/0 =      64K Battery backed up clock &#40;RF5C01A&#41;
21-791 &#91;73 131x173&#93;&#58; 00DD0000      64K/0 =      64K Gayle &#40;low&#41;
21-791 &#91;73 131x173&#93;&#58; 00DE0000      64K/0 =      64K Motherboard Resources
21-791 &#91;73 131x173&#93;&#58; 00DF0000      64K/0 =      64K Custom chipset
21-792 &#91;73 131x173&#93;&#58; 00E00000     512K/1 =     512K Kickstart ROM &#40;1483A091&#41;
21-792 &#91;73 131x173&#93;&#58; =KS ROM v3.1 &#40;A1200&#41; rev 40.68 &#40;512k&#41; &#91;391773-01/391774-01&#93;
21-792 &#91;73 131x173&#93;&#58; 00E80000      64K/0 =      64K <none>
21-792 &#91;73 131x173&#93;&#58; 00E90000      64K/0 =      64K Filesystem Autoconfig Area
21-792 &#91;73 131x173&#93;&#58; 00EA0000     384K/0 =     384K <none>
21-792 &#91;73 131x173&#93;&#58; 00F00000      64K/1 =      64K UAE Boot ROM
21-792 &#91;73 131x173&#93;&#58; 00F10000     448K/0 =     448K <none>
21-793 &#91;73 131x173&#93;&#58; 00F80000     512K/1 =     512K Kickstart ROM &#40;1483A091&#41;
21-793 &#91;73 131x173&#93;&#58; =KS ROM v3.1 &#40;A1200&#41; rev 40.68 &#40;512k&#41; &#91;391773-01/391774-01&#93;
21-793 &#91;73 131x173&#93;&#58; 01000000    4080M/0 =    4080M <none>
22-661 &#91;119 000x000&#93;&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
22-661 &#91;119 000x000&#93;&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
23-071 &#91;140 000x000&#93;&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
23-071 &#91;140 000x000&#93;&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
23-321 &#91;153 099x091&#93;&#58; Mounting uaehf.device 0 &#40;0&#41;&#58;
23-321 &#91;153 099x091&#93;&#58; FS&#58; mounted virtual unit DH0 &#40;C&#58;\GameBase\GameBase Amiga\whd&#41;
23-321 &#91;153 185x119&#93;&#58; Mounting uaehf.device 1 &#40;0&#41;&#58;
23-321 &#91;153 185x119&#93;&#58; FS&#58; mounted virtual unit DH1 &#40;d&#58;\GBGame\rezip\spaceharrier2_v1.0_1121&#41;
23-518 &#91;163 000x000&#93;&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
23-518 &#91;163 000x000&#93;&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
23-519 &#91;163 082x062&#93;&#58; FS&#58; DH0 &#40;flags=00000002&#41; starting..
23-651 &#91;170 059x046&#93;&#58; FS&#58; DH1 &#40;flags=00000002&#41; starting..
24-081 &#91;192 116x125&#93;&#58; clipboard task init&#58; 0021c380
24-091 &#91;193 170x042&#93;&#58; clipboard process init&#58; 0021c380
24-121 &#91;195 000x000&#93;&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
24-122 &#91;195 000x000&#93;&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
24-632 &#91;221 000x000&#93;&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
24-632 &#91;221 000x000&#93;&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
25-193 &#91;250 000x000&#93;&#58; Display Size&#58; 704x508 Offset&#58; 44x40
25-193 &#91;250 000x000&#93;&#58; First&#58; 44 Last&#58; 300 MinV&#58; 46 MaxV&#58; 312 Min&#58; 26
25-203 &#91;251 000x000&#93;&#58; Display Size&#58; 640x512 Offset&#58; 74x36
25-203 &#91;251 000x000&#93;&#58; First&#58; 44 Last&#58; 300 MinV&#58; 43 MaxV&#58; 312 Min&#58; 26
25-722 &#91;277 110x226&#93;&#58; B-Trap f200 at 22e668 &#40;1030E668&#41;
25-722 &#91;277 132x226&#93;&#58; B-Trap f017 at 22e676 &#40;1030E676&#41;
25-722 &#91;277 142x226&#93;&#58; B-Trap f017 at 22e686 &#40;1030E686&#41;
26-870 &#91;344 190x073&#93;&#58; clipboard not initialized
30-953 &#91;565 000x000&#93;&#58; Display Size&#58; 640x400 Offset&#58; 74x36
30-953 &#91;565 000x000&#93;&#58; First&#58; 44 Last&#58; 244 MinV&#58; 44 MaxV&#58; 312 Min&#58; 26
31-286 &#91;583 050x007&#93;&#58; 0000 written to DSKDAT. Not good. PC=009EFBDA
31-353 &#91;587 000x000&#93;&#58; Display Size&#58; 640x384 Offset&#58; 74x181
31-353 &#91;587 000x000&#93;&#58; First&#58; 41 Last&#58; 241 MinV&#58; 184 MaxV&#58; 312 Min&#58; 26
31-403 &#91;588 000x000&#93;&#58; Display Size&#58; 640x400 Offset&#58; 74x36
31-403 &#91;588 000x000&#93;&#58; First&#58; 44 Last&#58; 244 MinV&#58; 26 MaxV&#58; 312 Min&#58; 26
44-654 &#91;1300 000x000&#93;&#58; winuae_inactive&#40;0&#41;
44-771 &#91;1300 000x000&#93;&#58; DirectDraw GUID=NULL
44-771 &#91;1300 000x000&#93;&#58; W=1680 H=1050 B=32 CT=9
44-947 &#91;1300 000x000&#93;&#58; winuae_active&#40;0&#41;
45-069 &#91;1300 000x000&#93;&#58; D3D&#58; PS=3.0 VS=3.0 Square=0, Pow2=0, Dyn=1, 8192*8192
45-069 &#91;1300 000x000&#93;&#58; D3D&#58; 752*572 texture allocated, bits per pixel 32
45-091 &#91;1300 000x000&#93;&#58; Display Size&#58; 640x480 Offset&#58; 58x36
45-091 &#91;1300 000x000&#93;&#58; First&#58; 44 Last&#58; 244 MinV&#58; 0 MaxV&#58; 0 Min&#58; 26
45-112 &#91;1300 000x000&#93;&#58; P96FREQ&#58; 312*50 = 15600 / 50 = 312
45-112 &#91;1300 000x000&#93;&#58; PAL mode V=50Hz H=15600Hz &#40;227x312&#41;
45-162 &#91;1301 000x000&#93;&#58; Display Size&#58; 640x480 Offset&#58; 58x36
45-162 &#91;1301 000x000&#93;&#58; First&#58; 44 Last&#58; 244 MinV&#58; 0 MaxV&#58; 0 Min&#58; 26
47-344 &#91;1410 000x138&#93;&#58; winuae_inactive&#40;0&#41;
48-583 &#91;1472 000x000&#93;&#58; winuae_active&#40;0&#41;
51-786 &#91;1624 002x000&#93;&#58; winuae_inactive&#40;0&#41;
User avatar
.mad.
Highly Commended Member
Highly Commended Member
Location: Lancashire
Posts: 1600
Joined: Sun Jun 19, 2005 3:30 pm

Wed Jun 01, 2011 6:10 pm

sorry i can't help you with WHDLOAD.
never used it.

the WHD game is exactly the same as the ADF.
it just runs on an Amiga HD without any disk swap.

swapping the disk was never a problem for me. :wink:

Return to “Commodore Amiga - GameBase Amiga”

Who is online

Users browsing this forum: No registered users and 3 guests