Welcome to the Gamebase 64 forums.                 An attempt to document ALL Commodore 64 gameware before it's too late!

Startup Audio

Are you having problems setting up GB64 on your machine? Ask your questions in here!

Moderator: Jimbo

User avatar
peejaygee
New Member
Posts: 15
Joined: Mon Sep 15, 2003 1:31 am

Startup Audio

Sat Feb 16, 2013 10:00 pm

Guys/Gays, I did a forum search before this, so i'm sorry if it's been asked before.

Ok, I've come back to Gamebase after a few years (didn't realise I'd registed here in 2003)

I'm getting a few things together and so far so good.. but I have a little problem.

I have a C128 and Amstrad and when they start up, I get an audio file playing with the startup logo..

I wish to stop the Audio.. I've looked in all the settings on GB, I can't find it... so I'm guessing it's in a .ini file or the .mdb itself?

Anybody help?

Oh, and I know this is more of a 64 gamebase forum, but I figured you guys are so helpful, someone may know ;)
If Ya gonna jump, Don't, ya will only hurt yaself.
User avatar
peejaygee
New Member
Posts: 15
Joined: Mon Sep 15, 2003 1:31 am

Sun Feb 17, 2013 12:09 am

It's ok..

I found it... referring to the generic GameBase documentation, as if I was setting up my own database, it tells you about the 'splash' don't know why I didn't spot this folder sooner..

Doh!
If Ya gonna jump, Don't, ya will only hurt yaself.

Return to “GB64 Help!”

Who is online

Users browsing this forum: No registered users and 1 guest