Gamebase Front End Not Launching

Discuss GameBase, the Universal Emulator Frontend!

Moderator: Jimbo

ianaug23
New Member
Posts: 1
Joined: Mon Dec 14, 2009 6:22 pm

Gamebase Front End Not Launching

Sat Nov 09, 2013 12:21 pm

Hi,

I seem to have a problem with Gamebase frontend. When I click on the icon to launch it nothing happens. It used to work before I reinstalled windows, but now nothing.

I am on windows 8.1 and I have installed it on my D (2nd Hard Drive) drive in a 'Gamebase' folder.

Any suggestions how to get gamebase working?
User avatar
.mad.
Highly Commended Member
Highly Commended Member
Location: Lancashire
Posts: 1598
Joined: Sun Jun 19, 2005 3:30 pm

Sat Nov 09, 2013 1:32 pm

could be a compatability problem with Win 8.1 and a Gamebase.dll file.

i won't be installing win8 anytime soon, due to the high percentage of emulators needing an older OS anyway. :P

Try re-installing Gamebase to c:\gamebase

or in the 'program files x86' folder.

then right click on the Gamebase.EXE and see if you can select options to run it as "administrator" or in Win7 / XP mode.

if that fails, create a virtual box machine with XP.
then you know every gamebase and emulator will work.
User avatar
Mayhem
GB64 Team
Contact:
Location: Londonish
Posts: 783
Joined: Mon Sep 08, 2003 7:44 am

Mon Nov 11, 2013 10:33 am

Due to the nature of most recent Windows OS, it is advisable to not install Gamebase to the Program Files folders.
Lie with passion and be forever damned...

Return to “The GameBase Frontend”

Who is online

Users browsing this forum: No registered users and 0 guests