Gamebase 64 Forum

RegisterRegister Log inLog in

jGameBase and GameBase Amiga 1.6

 
Post new topic   Reply to topic    -= GB64 Forum =- Forum Index -> Commodore Amiga - GameBase Amiga
View previous topic :: View next topic  
Author Message
ballez
Keen Member
Keen Member


Joined: 13 Nov 2013
Posts: 57
GB64-Points: 57


PostPosted: Sat Nov 16, 2013 2:21 pm    Post subject: jGameBase and GameBase Amiga 1.6 Reply with quote

Hi,

I have a big problem to launch Amiga games with jGameBase (who works very well with other GameBases).

I've downloaded last GB Amiga with last WinUAE version. I have all Kickstarters roms.

When I load a game in WinUAE it works fine.

It's in with GB launcher that it doesn't work. I click on a game, WinUAE launchs but I have the image of WorkBench 3.1 only: the game is not loaded.

Is there a problem with script ?

I don't understand the script execution under GameBase generally because with my GB Amstrad it seems there is no script to launch my Amstrad games (I didn't set up any config file or script file to launch games) but the games launch perfectly. Can someone tell me why script file exist in GB (ok i'm noob you know).

So for my GB Amiga, what I did wrong ?

Thanks a lot because I'd very like to understand but I'm completely lost !

PS: sorry for my english I'm French and i don't find any help in my language (more complicated to understand !)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    -= GB64 Forum =- Forum Index -> Commodore Amiga - GameBase Amiga All times are GMT
Page 1 of 1

 
Jump to:  
Cannot post new topics
Cannot reply to topics
Cannot edit your posts
Cannot delete your posts
Cannot vote in polls in this forum


Powered by phpBB © phpBB Group

The C64 Banner Exchange
The C64 Banner Exchange

gb64.com ©1997-2015 The GB64 Team